Prośba o pilną aktualizację przeglądarki Chrome

Google opublikowało pilną, tzw. awaryjną aktualizację, która likwiduje kolejną podatność zero-day znajdującą się w przeglądarce Chrome. To szósta już aktualizacja tego typu (emergency), jaką Google udostępnia użytkownikom tej przeglądarki w tym roku.

Grafika: Google

Exploit, o którym mowa, został oznaczony numerem CVE-2023-6345. Jak podaje Google, wynika on z przepełnienia liczby całkowitej w buforze stosu znajdującego się w oprogramowaniu Skia (otwarta biblioteka 2D, która jest używana jako silnik graficzny) w takich produktach, jak przeglądarka Google Chrome, system ChromeOS i Flutter. Exploit znajduje się w przeglądarkach Chrome starszych niż wersja 119.0.6045.199.

Firma naprawiła podatności w kanale Stable i zaleca użytkownikom, aby jak najszybciej uaktualnili przeglądarkę do wersji 119.0.6045.199 (dla systemów Mac i Linux) oraz do wersji 119.0.6045.199/.200 (dla systemu Windows). Aktualizacje będą udostępniane użytkownikom tych urządzeń w ciągu kolejnych dni.

Zobacz również:

  • Co trzecia firma w Polsce z cyberincydentem
  • Przeglądarka Opera dla urządzeń iOS będzie korzystać z własnego silnika.
  • Najlepsze tegoroczne rozszerzenia przeznaczone dla przeglądarki Chrome

Aby dowiedzieć się, jakiej wersji przeglądarki Chrome używamy, należy wybrać opcje Ustawienia > Informacje o przeglądarce Chrome, gdzie zobaczymy numer wersji. Jeśli dostępna jest aktualizacja, klikamy opcję Uruchom ponownie, aby aktualizacje zostały zastosowane. Jeśli jesteśmy pewni, że wersja naszej przeglądarki jest nieaktualna, możemy też przejść do strony pobierania przeglądarki Chrome, pobrać najnowszą wersję i zainstalować ją.

W celu komercyjnej reprodukcji treści Computerworld należy zakupić licencję. Skontaktuj się z naszym partnerem, YGS Group, pod adresem [email protected]

TOP 200