Poprawka Internet Explorera 5.0 nie dla Windows 2000

Microsoft odradza instalowanie poprawki bezpieczeństwa dla przeglądarki IE 5.0 na komputerach z systemem Windows 2000. Zawiera ona bowiem starsze, niezgodne z nowym systemem, komponenty.

Microsoft ostrzegł administratorów, że jego własna poprawka, dotycząca bezpieczeństwa, dla przeglądarki Internet Explorer w wersji 5.0 może uniemożliwić użytkownikom systemu Windows 2000 logowanie się do własnych komputerów. Nowy system Microsoftu zawiera nowszą wersję przeglądarki (5.01), a instalacja uaktualnień do starszej wersji powoduje problemy.

Wadliwe działanie poprawki objawia się tym, że po zainstalowaniu przeglądarki przy wykorzystaniu narzędzi Microsoft Internet Explorer Administration Kit (IEAK), zawierającej elementy szyfrowania 128-bitowego, może pojawić się komunikat "System cannot log you on because domain - tu nazwa lokalnego komputera - is not available". Pojawia się on podczas pierwszego restartowania systemu po instalacji przeglądarki. Przyczyną tego są starsze wersje wybranych komponentów, które podmieniają w trakcie instalacji nowsze odpowiedniki.

Problem nie dotyczy systemów Windows 9x i Windows NT 4.x.

Microsoft udostępnił już odpowiednie poprawki i instrukcje, jak usunąć ewentualnie powstały problem, na swoim serwisie internetowym pod adresem http://support.microsoft.com/support/kb/articles/q255/6/69.asp.