Mozilla: łatki dla Firefox 5 lutego

Firma podwyższyła stopień zagrożenia dla ostatnio wykrytych błędów przeglądarki Firefox na "wysoki" i zapowiada załatanie problemu w wersji 2.0.0.12, zapowiedzianej na 5 lutego br.

Firma potwierdziła, że podczas pracy jednej z ponad 600 wtyczek programowych, przeglądarka może być wykorzystana do kradzieży informacji sesyjnych, takich jak cookie sesyjne czy historia sesji.

W ubiegłym tygodniu, po ujawnieniu tych luk, Mozilla określiła początkowo ich stopień zagrożenia na "niski", ale podjęła prace nad odpowiednimi łatkami, które maja być włączone do uaktualnienia Firefox 2.0.0.12, planowanego do wydania w dniu 5 lutego br.

Zobacz również:


TOP 200