Routery Juniper podatne na włamania

Juniper ostrzega, że routery linii M i T pracujące pod kontrolą tych wersji systemu operacyjnego Junos, które zostały opracowane przed 7 stycznia, są podatne na włamania. Aby uniknąć kłopotów, Juniper zaleca uaktualnienie systemu i zainstalowanie nowszej wersji, odpornej na włamania.

W dokumencie zatytułowanym Technical Bulletin (opublikowanym przez Juniper) można przeczytać, że atak może przeprowadzić inne urządzenie sieciowe podłączone bezpośrednio do routera lub zdalny użytkowników, wysyłając do routera odpowiednio spreparowane pakiety. Routery pracujące pod kontrolą nieszczelnego systemu operacyjnego Junos są podatne na włamania niezależnie od tego, jak zostały skonfigurowane, i nie chroni ich przed włamaniami żadna zapora.

Wszystkie wersje systemu Junos udostępnione po 22 stycznia zawierają zmodyfikowany, odporny na włamania kod. Wersje udostępnione między 7 i 22 stycznia mogą też zawierać bezpieczny kod. Zależy to jednak w każdym przypadku od numeru wersji.

Zobacz również:

  • Użytkownicy tych routerów Cisco muszą się mieć na baczności
  • Menadżer haseł - jaki program warto wybrać i na co zwrócić uwagę
W celu komercyjnej reprodukcji treści Computerworld należy zakupić licencję. Skontaktuj się z naszym partnerem, YGS Group, pod adresem [email protected]

TOP 200