Netscape ostrzega przed błędami w przeglądarce

Błędy zawarte w przeglądarce Netscape Navigator umożliwiają operatorowi ośrodka webowego nieuprawnione przeglądanie informacji przechowywanych w cookies na komputerze użytkownika.

Błędy zawarte w przeglądarce Netscape Navigator umożliwiają operatorowi ośrodka webowego nieuprawnione przeglądanie informacji przechowywanych w cookies na komputerze użytkownika.

Luka dotyczy wersji Navigator 6 do 6.2, jak również wersji open source Mozilla 0.9.6 i wcześniejszych. Błąd może być wykorzystany w sytuacji, kiedy użytkownik wejdzie na specjalną stronę webową, której adres umieszczono w kodzie HTML na innej stronie webowej lub w poczcie elektronicznej w formacie HTML. Jeżeli użytkownik odwiedzi taki ośrodek, to z jego komputera mogą być przechwycone cookie. Zawierają one często informacje związane z logowaniem się do poufnych informacji na serwerach webowych.

Zobacz również:

  • Przeglądarka Vivaldi w nowej odsłonie
  • Inicjatywa Pangea pomoże walczyć z cyfrowym wykluczeniem
  • Kod źródłowy WWW sprzedany

Netscape zaleca uaktualnienie wersji 6 i 6.2 Navigatora do wersji Navigator 6.2.1, natomiast Mozilla do wersji 0.9.7.


TOP 200