Dziury we Flash Player

Ze względu na krytyczne dziury we Flash Player konieczna jest pilna aktualizacja programu.

Według opublikowanego na stronie Adobe biuletynuAPSB06-11 we Flash Player 8.0.24.0 i wcześniejszych znaleziono krytyczne dziury pozwalające na przejęcie kontroli nad systemem.

Problem dotyczy wszystkich systemów operacyjnych, na które dostępny jest Flash Player. Ostrzeżenie w tej sprawie opublikował również Microsoft (SA 925143, ale w praktyce odsyła ono tylko do stron Adobe.

Adobe zaleca aktualizację Flash Player do wersji 9.0.16.0 lub nowszej, które można pobrać ze stron Adobe.