Netscape opublikował poprawki eliminujące lukę w bezpieczeństwie przeglądarki Communicator, związaną z obsługą JavaScript

Netscape opublikował na swojej stronie internetowej dokładną instrukcję dotycząca usunięcia luki w systemie bezpieczeństwa przeglądarki Communicator. Luka ta - zdaniem firmy - powstała z powodu niewła...

Zachęcamy do skorzystania z bezpłatnej prenumeraty
elektronicznej magazynu Computerworld!

Netscape opublikował na swojej stronie internetowej dokładną instrukcję dotycząca usunięcia luki w systemie bezpieczeństwa przeglądarki Communicator. Luka ta - zdaniem firmy - powstała z powodu niewłaściwego działania niektórych skryptów napisanych w języku JavaScript dla Internet Explorera Microsoftu. Przedstawiciele Netscape'a wciąż twierdzą, że choć firma udostępniła poprawki, to za problem odpowiedzialny jest Microsoft.

W ramach działań naprawczych należy m.in. zmienić ustawienia służące do edycji profilu użytkownika, wprowadzić ograniczenia co do programów typu cookie lub wyłączyć obsługę JavaScript. Ponadto Netscape zaleca uaktualnienie przeglądarki do jej najnowszej wersji 4.73, dostępnej na stronie WWW.

Instrukcję, jak wprowadzić poprawki, można znaleźć pod adresem http://home.netscape.com/security/jscookie.html

***

Microsoft i Nestscape spierają się o błąd bezpieczeństwa występujący w przeglądarkach

Dołącz do dyskusji
Bądź pierwszy i zostaw komentarz.