<!DOCTYPE html>
<!--[if lt IE 7]>  <html class="no-js lt-ie9 lt-ie8 lt-ie7" xmlns="http://www.w3.org/1999/xhtml" xmlns:fb="http://ogp.me/ns/fb#"> <![endif]-->
<!--[if IE 7]> <html class="no-js lt-ie10 lt-ie9 lt-ie8" xmlns="http://www.w3.org/1999/xhtml" xmlns:fb="http://ogp.me/ns/fb#"> <![endif]-->
<!--[if IE 8]> <html class="no-js lt-ie10 lt-ie9" xmlns="http://www.w3.org/1999/xhtml" xmlns:fb="http://ogp.me/ns/fb#"> <![endif]-->
<!--[if IE 9]> <html class="no-js lt-ie10" xmlns="http://www.w3.org/1999/xhtml" xmlns:fb="http://ogp.me/ns/fb#"> <![endif]-->
<!--[if gt IE 9]><!--> <html class="no-js" xmlns="http://www.w3.org/1999/xhtml" xmlns:fb="http://ogp.me/ns/fb#"> <!--<![endif]-->
<head>
<script type="text/javascript">
var isAdBlock = 1;
</script>
<script type="text/javascript" src="/www/js/ads.js"></script>
						<!-- Google Tag Manager -->
<script type="text/javascript">(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;j.type='text/javascript';f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-N6B3N3');</script>
<!-- End Google Tag Manager -->
	<title>Donald Trump musi się pozbyć swojego starego smartfona: Wiadomości - Computerworld</title>	<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1" />
	<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
	<meta name="viewport" content="width=device-width, initial-scale=1.0">
	<script>
  	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  	})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  	ga(function() {
  		var allTrackers = ga.getAll();
	});

  	ga('create', 'UA-27234024-1', 'computerworld.pl');
  	ga('create', 'UA-19960671-1', 'auto', {'name': 'idgglobal'});  // New tracker.
  	
			var dimensionValue1 = '__';
		ga('set', 'dimension1', dimensionValue1);
				var dimensionValue2 = '_Trump_ telefon_ smartfon_ prezydent_ szyfrowanie_ Bezpieczeństwo_ smartfony_';
		ga('set', 'dimension2', dimensionValue2);
	 
	 
			var dimensionValue4 = '__';
		ga('set', 'dimension4', dimensionValue4);
	 
			var dimensionValue5 = 'unlogin';
		ga('set', 'dimension5', dimensionValue5);
		
	ga('set', 'dimension6', isAdBlock);
	
	
 	setTimeout("ga('send', 'event', 'Donald Trump musi się pozbyć swojego starego smartfona: Wiadomości - Computerworld', 'Wizyta')",20000);
  	ga('send', 'pageview');
  	ga('idgglobal.send', 'pageview'); // Send page view for new tracker.

	function trackGoogleAnalytics(articleId, slideNumber,articleUri) {
		slideNumber = (slideNumber) ? '#' + slideNumber : '';
		ga('send', 'pageview', articleUri + slideNumber);
		ga('idgglobal.send', 'pageview', articleUri + slideNumber);
		//_gaq.push(['_trackPageview']);
		//gaq.push(['_trackPageview', articleUri + slideNumber]);
	}
</script>	<meta name="robots" content="noarchive" /> 
	<!--<meta property="fb:app_id" content="129182073794488" />-->

	<meta name="rating" content="General" />
	
	<meta name="robots" content="NOODP,NOYDIR" />
	<!--  fav and touch icons -->
	<link rel="shortcut icon" type="image/x-icon" href="/favicon.ico"/>
	<link rel="apple-touch-icon-precomposed" sizes="144x144" href="" />
	<link rel="apple-touch-icon-precomposed" sizes="114x114" href="" />
	<link rel="apple-touch-icon-precomposed" sizes="72x72" href="" />
	<link rel="apple-touch-icon-precomposed" sizes="57x57" href="" />
	<link rel="apple-touch-icon" href="" />

	<meta itemprop="image" content="">
	<meta itemprop="thumbnailURl" content="" />
	<link rel="image_src" href="" />
	<link rel="alternate" type="application/rss+xml" title="RSS Feed" href="/news?rss" />
	
	<!-- pagination -->
	
	<!-- css -->
	<link rel="stylesheet" href="/css/normalize.css?v=2.3.88" />
	<link rel="stylesheet" href="/css/prettify.css?v=2.3.88" />
	<link rel="stylesheet" href="/fonts/webfonts.css?v=2.3.88" />
	<link rel="stylesheet" href="/css/sitewrapper.css?v=2.3.88" />
	<link rel="stylesheet" href="/css/print.css?v=2.3.88" />
	<link rel="stylesheet" href="/css/cio.sitewrapper.css?v=2.3.88" />
	<link rel="stylesheet" href="/fonts/ss-social/ss-social.css?v=2.3.88" />
	<link rel="stylesheet" href="/fonts/ss-standard/ss-standard.css?v=2.3.88" />
	<link rel="stylesheet" href="/fonts/awesome/font-awesome.min.css?v=2.3.88" />
	<!--[if lte IE 8]>  
		<link href="/fonts/ss-ie8/ss-ie8.css?v=2.3.88" rel="stylesheet" />
	<![endif]--> 
	
	<link rel="stylesheet" href="/css/site-idg.css?v=2.3.88" />
	
	<link rel="stylesheet" href="/css/article.css?v=2.3.88" />
	<link rel="stylesheet" href="/css/cio.article.css?v=2.3.88" />
	<link rel="stylesheet" href="/css/search-style.css?v=2.3.88">
	
	<link rel="stylesheet" href="/css/idgpl.css?v=2.3.88" />
	<!-- js -->
	<script type="text/javascript">var _sf_startpt=(new Date()).getTime();</script>
	<script src="/scripts/jquery/jquery-1.10.2.min.js"></script>
	
	



	
	<script src="/scripts/swfobject.js?v=2.3.88"></script>
	
	<!-- All JavaScript at the bottom, except for Modernizr which enables HTML5 elements & feature detects -->
	<script src="/scripts/modernizr.js?v=2.3.88"></script>
	<script src="/scripts/respond.min.js?v=2.3.88"></script>
	
	<script type="text/javascript">
		var g_arrModules = new Array();
	</script>
	
	<script>
	jQuery.getScript("//platform.linkedin.com/in.js?async=true", function success() {
			IN.init({
				api_key: 'pl6cp0fnvkdw',
				authorize: true,
				lang: 'pl_PL'
			});
		});
	</script>
	

<style>
html, body{
	height: auto;
	min-height: 100%;
}
body{
	position: relative;
	background: #2D2D2D;
}
#screening{
	position: relative;
	background: url('//g1.computerworld.pl/cw/2016/screeneing-Semafor-FN-2.jpg') no-repeat top;
	/*background-attachment: fixed;*/
	z-index: 1;
}
/* #banner, .ticker-ad
, footer {
	max-width: 980px;
	margin-left: auto;
	margin-right: auto;
	z-index: 2;
	position: relative;
}

#banner,
#banner .ad{
	background-color: transparent;
}
*/
#banner{
	z-index: 10;
}
#banner {
  background-color: #2D2D2D;
}
#banner section.main, #banner .ad {
    background-color: transparent;
}
#banner section.main {
  border-bottom: 5px solid #2D2D2D;
}
footer .topics{
	box-shadow:none;
}
.ticker-ad{
	background-color: transparent;
}
#page-wrapper{
	max-width: 980px;
	margin-left: auto;
	margin-right: auto;
	z-index: 2;
	position: relative;
	background: #fff;
}
a#screening_link{
	z-index: 1;
	display: block;
	position: absolute;
	left: 0;
	right: 0;
	top: 0;
	bottom: 0;
}
#banner nav.main ul > li ul{
	left :0;
}
</style>

<meta name="description" content="Donald Trump jest od 24 godzin oficjalnie prezydentem Stanów Zjednoczonych Ameryki Północnej i dziennikarze donoszą, że w związku z tym będzie musiał odłożyć do szuflady swój stary androidowy smartfon i zamienić go na urządzenie zaakceptowane przez Secret Service. Nietrudno się domyśleć iż będzie to urządzenie, które potrafi szyfrować dane. Informację taką podał New York Times dodając jednocześnie, że nowy smartfon będzie też mieć inny numer." >
<meta name="keywords" content="Trump, telefon, smartfon, prezydent, szyfrowanie, Bezpieczeństwo, smartfony" >
<meta property="og:type" content="article" >
<meta property="og:description" content="Donald Trump jest od 24 godzin oficjalnie prezydentem Stanów Zjednoczonych Ameryki Północnej i dziennikarze donoszą, że w związku z tym będzie musiał odłożyć do szuflady swój stary androidowy smartfon i zamienić go na urządzenie zaakceptowane przez Secret Service. Nietrudno się domyśleć iż będzie to urządzenie, które potrafi szyfrować dane. Informację taką podał New York Times dodając jednocześnie, że nowy smartfon będzie też mieć inny numer." >
<meta property="og:title" content="Donald Trump musi się pozbyć swojego starego smartfona" >
<meta property="og:site_name" content="Computerworld" >
<meta property="og:url" content="http://www.computerworld.pl/news/407202/Donald.Trump.musi.sie.pozbyc.swojego.starego.smartfona.html" >
<meta property="og:image" content="http://g1.computerworld.pl/news/thumb/2/9/297077" >
<meta property="twitter:card" content="summary" >
<meta property="twitter:description" content="Donald Trump jest od 24 godzin oficjalnie prezydentem Stanów Zjednoczonych Ameryki Północnej i dziennikarze donoszą, że w związku z tym będzie musiał odłożyć do szuflady swój stary androidowy smartfon i zamienić go na urządzenie zaakceptowane przez Secret Service. Nietrudno się domyśleć iż będzie to urządzenie, które potrafi szyfrować dane. Informację taką podał New York Times dodając jednocześnie, że nowy smartfon będzie też mieć inny numer." >
<meta property="twitter:title" content="Donald Trump musi się pozbyć swojego starego smartfona" >
<meta property="twitter:site" content="@Computerworldpl" >
<meta property="twitter:url" content="http://www.computerworld.pl/news/407202/Donald.Trump.musi.sie.pozbyc.swojego.starego.smartfona.html" >
<meta property="twitter:image" content="http://g1.computerworld.pl/news/thumb/2/9/297077" ><link href="//g1.computerworld.pl/global/a/dfp/css.css?v=2.3.88" media="screen" rel="stylesheet" type="text/css" >
<link href="//g1.idg.pl/global/_fancybox/2.1.5/source/jquery.fancybox.css" media="screen" rel="stylesheet" type="text/css" >
<link href="//g1.computerworld.pl/cw/2013/css/comment-min.css?v=2.3.88" media="screen" rel="stylesheet" type="text/css" >
<link href="http://www.computerworld.pl/news/407202/Donald.Trump.musi.sie.pozbyc.swojego.starego.smartfona.html" rel="canonical" ><script type="text/javascript">
    //<!--
var mainUrl = '/';
    //-->
</script>
<script type="text/javascript" src="//g1.computerworld.pl/global/a/dfp/gpt_includes.js?v=2.3.88"></script>
<script type="text/javascript" src="//g1.computerworld.pl/global/a/dfp/idguser.js?v=2.3.88"></script>
<script type="text/javascript" src="https://api.idg.pl/hideuser/ajax/index/?v=1484998116&amp;callback=IDG.IdgDataUser.setCookie"></script>
<script type="text/javascript" src="https://api.idg.pl/hideuser/ajax/dfp/?v=1484998116&amp;callback=IDG.IdgDataUser.dbase_parse"></script>
<script type="text/javascript">
    //<!--
IDG.GPT.unitName = "/8456/IDG.PL_E_Computerworld.pl";
IDG.GPT.unitName = IDG.GPT.unitName + "/" + "security_section";

IDG.GPT.addTarget("URL", encodeURIComponent(window.location));

// global variables
var global_ShowSuper = false;
var global_ShowHero = true;


IDG.GPT.addTarget("PL_CategoryID", "");
IDG.GPT.addTarget("PL_TypeID", "9");
IDG.GPT.addTarget("PL_ContentID", "");
IDG.GPT.addTarget("PL_Tag", "Trump, telefon, smartfon, prezydent, szyfrowanie, Bezpieczeństwo, smartfony");
IDG.GPT.addTarget("PL_ArticleID", "407202");
IDG.GPT.addTarget("PL_CenterID", "5,6");

if (null != IDG.GPT.getQsVal("env")) {
	IDG.GPT.addTarget("env", IDG.GPT.getQsVal("env").replace(/\W/g, "") );
}

IDG.GPT.addTarget("page_type", '');
    //-->
</script>
<script type="text/javascript" src="//g1.computerworld.pl/global/a/dfp/demandbase.js?v=2.3.88"></script>
<script type="text/javascript" src="//api.demandbase.com/api/v2/ip.json?token=08b8cb24471b1cc051c579449c9641156b959aaa&amp;callback=IDG.Demandbase.dbase_parse"></script>
<script type="text/javascript" src="//g1.computerworld.pl/global/a/dfp/proximic.js?v=2.3.88"></script>
<script type="text/javascript">
    //<!--
var currentUrl = encodeURIComponent(window.location.href);
(function (u) {
	var f = "scr";
	var e = (u ? ("url=" + u) : "");
	document.write("<"+f+"ipt type='text/javascript' src='http://t.zqtk.net/c.js?m=1&s=idg_js&"+e.replace(/\'/g, "")+"'></"+f+"ipt>");
})((typeof (currentUrl) === "undefined") ? "" : currentUrl);
    //-->
</script>
<script type="text/javascript" src="//g1.computerworld.pl/global/a/dfp/thm_pre.js?v=2.3.88"></script>
<script type="text/javascript">
    //<!--
	IDG.GPT.setIDGExtraTargetings();
	IDG.GPT.setAllGoogleTagTargetings();
	IDG.GPT.dfpAdManager.init();
	IDG.GPT.defineAllGoogleTagSlots();
	IDG.GPT.initGoogleTagService();
    //-->
</script><!-- (C)2000-2014 Gemius SA - gemiusTraffic / ver 11.1 / podstrony -->

<script type="text/javascript">
<!--//--><![CDATA[//><!--
var pp_gemius_identifier = 'bOE6FhyAUzNXsR93XNk8ScUF74ENCU9TA6ukwEm5R4H.t7';
// lines below shouldn't be edited
function gemius_pending(i) { window[i] = window[i] || function() {var x = window[i+'_pdata'] = window[i+'_pdata'] || []; x[x.length]=arguments;};};
gemius_pending('gemius_hit'); gemius_pending('gemius_event'); gemius_pending('pp_gemius_hit'); gemius_pending('pp_gemius_event');
(function(d,t) {try {var gt=d.createElement(t),s=d.getElementsByTagName(t)[0],l='http'+((location.protocol=='https:')?'s':''); gt.setAttribute('async','async');
gt.setAttribute('defer','defer'); gt.src=l+'://idg.hit.gemius.pl/xgemius.js'; s.parentNode.insertBefore(gt,s);} catch (e) {}})(document,'script');
//--><!]]>
</script><!-- TradeDoubler site verification 2899154 -->
<script type="text/javascript">(function() {

  var _fbq = window._fbq || (window._fbq = []);
  if (!_fbq.loaded) {
    var fbds = document.createElement('script');
    fbds.async = true;
    fbds.src = '//connect.facebook.net/pl_PL/fbds.js';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(fbds, s);
    _fbq.loaded = true;
  };
  _fbq.push(['addPixelId', '829884530403687']);
})();
window._fbq = window._fbq || [];
window._fbq.push(['track', 'PixelInitialized', {}]);
</script>
</head>
<body id="article407202" class="article security cio" ><!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-N6B3N3"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->
	<div id="wsComputerworld"> </div> <script> var wisp = window.wisp || {}; wisp.options = {};</script> <script src="//engine.widespace.com/map/engine/jssdk.js" async onload="wisp.onload()"> </script> <script> wisp.onload = function(){var newWSAd1483532678949 = new wisp.AdSpace({ sid: '9f724092-3533-4e4f-9c6c-88386a966b64', containerId: 'wsComputerworld' }); newWSAd1483532678949.runAd(); } </script><script src="//static.ws-cdn.com/integration/wsiframeResizer/wsiframeResizer.js" type="text/javascript"></script>

	<!-- BEGIN PAGE HEADER -->
<header id="banner" >
    		<div class="bilbo_ad ad">
					<div id="ad-bilbo" class="">
				<script type="text/javascript">
					IDG.GPT.addDisplayedAd("ad-bilbo", "true");
								    $('#ad-bilbo').responsiveAd({screenSize:'971 1115', scriptTags: []});
				</script>
			</div>
	</div>
	
    <div class="main-header">
	    <script type="text/javascript">
	if(!$thm.deviceWidthAtLeast($thm.deviceBreakpoints.tablet)){
		$('.main-header').insertBefore($('#banner .ad'));
	}
</script>

<section class="topics">
	<nav id="scrollable">
		<ul>
			<li class="header">TEMATY<span class="colon">:</span></li>
			 
				<li class=""><!--
																	--><a href="/centrumwiedzy/agile.html" title="Agile">Agile</a><!--
												-->
				</li>
			 
				<li class=""><!--
																	--><a href="/aplikacje" title="Aplikacje Biznesowe">Aplikacje Biznesowe</a><!--
												-->
				</li>
			 
				<li class=""><!--
																	--><a href="/centrumwiedzy/bezpieczenstwo.html" title="Bezpieczeństwo">Bezpieczeństwo</a><!--
												-->
				</li>
			 
				<li class=""><!--
																	--><a href="/centrumwiedzy/bigdata.html" title="Big Data">Big Data</a><!--
												-->
				</li>
			 
				<li class=""><!--
																	--><a href="/centrumwiedzy/cloudcomputing.html" title="Cloud Computing">Cloud Computing</a><!--
												-->
				</li>
			 
				<li class=""><!--
																	--><a href="/centrumwiedzy/datacenter.html" title="DataCenter">DataCenter</a><!--
												-->
				</li>
			 
				<li class=""><!--
																	--><a href="/centrumwiedzy/sdn.html" title="SDN">SDN</a><!--
												-->
				</li>
			 
				<li class=""><!--
																	--><a href="/centrumwiedzy/sieci.html" title="Sieci">Sieci</a><!--
												-->
				</li>
			 
				<li class=""><!--
																	--><a href="/centrumwiedzy/smartcity.html" title="Smart City">Smart City</a><!--
												-->
				</li>
			 
				<li class=" strong"><!--
										--><a href="/konferencje" title="Konferencje">Konferencje</a><!--
					-->
				</li>
			 
				<li class=" strong"><!--
										--><a href="/praca" title="Praca w IT">Praca w IT</a><!--
					-->
				</li>
					</ul>
	</nav>
	<div class="fading-gradient"></div>
</section>			    		<section class="main">
			<div class="wrapper">
				<div class="masthead">
					<button><i class="ss-icon ss-rows"></i></button>
					<a href="/"><span class="ir logo">Computerworld</span></a>
					<img class="print-only" src="/images/cw-logo-print.png" alt="Computerworld.pl">
				</div>
				<div id="reading-tools-wrapper">
					<div class="reading">
						<div id="reading-selector">
							<div class="label">Najchętniej czytane<span class="colon">:</span> <i class="ss-icon ss-dropdown tick"></i></div>
								<ul>
									<!-- global li -->
																	<li>
	<a href="/news/407057/Superszybka.pamiec.Optane.wchodzi.do.sprzedazy.html">Superszybka pamięć Optane wchodzi do sprzedaży</a>
</li>																	<li>
	<a href="/news/407011/T.Mobile.zdalnie.wylacza.z.sieci.smartfony.Galaxy.Note.7.html">T-Mobile zdalnie wyłącza z sieci smartfony Galaxy Note 7</a>
</li>																	<li>
	<a href="/news/407016/Windows.10.ma.swoj.zielony.ekran.smierci.html">Windows 10 ma swój “zielony ekran śmierci”</a>
</li>																	<li>
	<a href="/news/406988/Facebook.wzrasta.ilosc.prosb.rzadow.roznych.krajow.o.podanie.danych.dotyczacych.kont.naszych.klientow.html">Facebook - wzrasta ilość próśb rządów różnych krajów o podanie danych dotyczących kont naszych klientów</a>
</li>																	<li>
	<a href="/news/407018/W.odwecie.za.ataki.na.systemy.IT.USA.naklada.na.Rosje.sankcje.html">W odwecie za ataki na systemy IT, USA nakłada na Rosję sankcje</a>
</li>																	<li>
	<a href="/news/406972/Energia.solarna.kosztuje.juz.mniej.niz.wiatrowa.html">Energia solarna kosztuje już mniej niż wiatrowa</a>
</li>																<li class="more"><a href="/news">Więcej wiadomości <span class="ss-icon">navigateright</span></a></li>
								
								</ul>
						</div>
					</div>
					<nav class="tools">
						<ul class="social">
							<li><a href="http://twitter.com/ComputerworldPL" rel="nofollow" target="_blank"><i class="ss-icon ss-social">Twitter</i></a></li>
							<li><a href="https://www.linkedin.com/company/computerworld-polska" rel="nofollow" target="_blank"><i class="ss-icon ss-social brand">LinkedIn</i></a></li>
							<li><a href="https://www.facebook.com/ComputerworldPolska" rel="nofollow" target="_blank"><i class="ss-icon ss-social brand">Facebook</i></a></li>
							<li><a href="http://www.youtube.com/pcworldpl" rel="nofollow" target="_blank"><i class="ss-icon ss-social brand">YouTube</i></a></li>
							<li><a href="/news?rss" target="_blank"><i class="ss-icon ss-social">RSS</i></a></li>
						</ul>
						<ul class="user">
							<li id="logowanie"></li>
							<li><a href="#search" id="search-btn"><i class="ss-icon">Search</i></a></li>
						</ul>
					</nav>
				</div>
			</div>
		</section>
		
	    		<section class="tools-expand">
			<form class="search" id="search-form" action="/szukaj.html">
				<label for="search-box">Szukaj</label>
				<input type="text" name="q" id="banner-search-term" value="" />
				<input type="hidden" name="cx" value="003436394828107774618:mnfn-llsy3i" />
				<input type="hidden" name="cof" value="FORID:11" />				
				<input type="submit" id="banner-search-submit" value="OK" />
			</form>
			
			<div class="user">
				<form>
					<label for="login-email">Podaj e-mail</label> <input type="text" id="login-email" />
					<input type="submit" id="banner-insider-submit" value="Zaloguj się" />
				</form>
			</div>
		</section>
	    
	    		<nav class="main">
			<ul class="primary">
				<li><a href="/news">Wiadomości</a></li>
				<li><a href="/artykuly">Artykuły</a></li>
				<li><a href="/bibliotekait">Biblioteka IT</a></li>
				<li><a href="/premium" style="color:#ffcc00;">Strefa Premium</a></li>
				<li><a href="/konferencje" class="hasChildren">Konferencje<span class="ss-icon ss-navigateright"></span></a>
					<ul>
						<li><a target="_blank" href="http://www.computerworld.pl/konferencja/zespolyit" title="Zarządzanie zespołami IT">Zarządzanie zespołami IT</a></li>
						<li><a target="_blank" href="http://www.computerworld.pl/konferencja/panstwo2017" title="Państwo 2.0">Państwo 2.0</a></li>
						<li><a target="_blank" href="http://www.computerworld.pl/konferencja/semafor" title="SEMAFOR 2017 X Forum Bezpieczeństwa i Audytu IT">SEMAFOR 2017 X Forum Bezpieczeństwa i Audytu IT</a></li>
					</ul>
				</li>
				<li><a href="/warsztaty" class="hasChildren">Szkolenia<span class="ss-icon ss-navigateright"></span></a>
					<ul>
						<li><a target="_blank" href="http://www.computerworld.pl/konferencja/prawa-autorskie-szkolenie" title="Warsztaty: Prawa autorskie w projektach IT">Warsztaty: Prawa autorskie w projektach IT</a></li>
						<li><a target="_blank" href="http://www.computerworld.pl/konferencja/umowy-utrzymaniowe5" title="Warsztaty: Najlepsze praktyki umów utrzymaniowych - czyli droga do skutecznego serwisu IT">Warsztaty: Najlepsze praktyki umów utrzymaniowych - czyli droga do skutecznego serwisu IT</a></li>
						<li><a target="_blank" href="http://www.computerworld.pl/konferencja/wymagania-agile3" title="Warsztaty: Zarządzanie wymaganiami w projektach agile">Warsztaty: Zarządzanie wymaganiami w projektach agile</a></li>
						<li><a target="_blank" href="http://www.computerworld.pl/konferencja/aplikacje-mobilne-prawo" title="Warsztaty: Aplikacje mobilne - ryzyka i szanse okiem prawnika">Warsztaty: Aplikacje mobilne - ryzyka i szanse okiem prawnika</a></li>
						<li><a target="_blank" href="http://www.computerworld.pl/konferencja/coaching-w-scrumie2017" title="Warsztaty: Coaching w Scrumie - Warsztat umiejętności Scrum Mastera">Warsztaty: Coaching w Scrumie - Warsztat umiejętności Scrum Mastera</a></li>
					</ul>
				</li>
				<li><a href="http://e-seminaria.pl" target="_blank">E-seminaria</a>
					<ul>
					</ul>
				</li>
				<li><a href="/top">TOP 200</a></li>
				<li><a href="/praca">Praca w IT</a></li>
				<li><a href="/wideo/1.html" >Wideo</a></li>
								<li><a href="/archiwum" class="hasChildren">Magazyny<span class="ss-icon ss-navigateright"></span></a>
					<ul>
						<li><a href="/numery/numer_2632.html">Nowy numer Computerworld</a></li>
						<li><a href="/numery/rok_2017.html">Archiwum Computerworld</a></li>
						<li><a href="/numery/rok_raport_2015.html">Raporty specjalne Computerworld</a></li>
						<li><a href="http://www.pcworld.pl/kiosk/computerworld-prenumerata/" target="_blank">Prenumerata Computerworld</a></li>
						<li><a href="/numery/numer_2615.html">Nowy numer Networld</a></li>
						<li><a href="/numery/rok_networld_2015.html">Archiwum Networld</a></li>
						<li><a href="/numery/rok_networld_raport_2013.html">Raporty specjalne Networld</a></li>
						<li><a href="http://www.pcworld.pl/kiosk/networld-prenumerata/" target="_blank">Prenumerata Networld</a></li>
					</ul>
				</li>
 
				<li>
								<a href="/centrumwiedzy/agile.html" title="Agile">
								
				Agile</a></li>
 
				<li>
								<a href="/aplikacje" title="Aplikacje Biznesowe">
								
				Aplikacje Biznesowe</a></li>
 
				<li>
								<a href="/centrumwiedzy/bezpieczenstwo.html" title="Bezpieczeństwo">
								
				Bezpieczeństwo</a></li>
 
				<li>
								<a href="/centrumwiedzy/bigdata.html" title="Big Data">
								
				Big Data</a></li>
 
				<li>
								<a href="/centrumwiedzy/byod.html" title="BYOD">
								
				BYOD</a></li>
 
				<li>
								<a href="/centrumwiedzy/cloudcomputing.html" title="Cloud Computing">
								
				Cloud Computing</a></li>
 
				<li>
								<a href="/centrumwiedzy/datacenter.html" title="DataCenter">
								
				DataCenter</a></li>
 
				<li>
								<a href="/centrumwiedzy/sdn.html" title="SDN">
								
				SDN</a></li>
 
				<li>
								<a href="/centrumwiedzy/sieci.html" title="Sieci">
								
				Sieci</a></li>
 
				<li>
								<a href="/centrumwiedzy/smartcity.html" title="Smart City">
								
				Smart City</a></li>
			</ul>
			<ul class="secondary">
				<li><a href="/galeria/1.html">Prezentacje</a></li>
				<li><a href="/wywiady">Wywiady</a></li>
				<li><a href="/felietony">Felietony</a></li>
				<li><a href="/ftp">Download</a></li>
				<li><a href="/newsletter">Newslettery</a></li>
				<li><a href="/news?rss">RSS</a></li>
			</ul>
		</nav>	</div>
</header>
<!-- END PAGE HEADER -->
			<div class="ticker-ad ad">
					<div id="ad-ticker" class="">
				<script type="text/javascript">
					IDG.GPT.addDisplayedAd("ad-ticker", "true");
								    $('#ad-ticker').responsiveAd({screenSize:'971 1115', scriptTags: []});
				</script>
			</div>
	</div>
	
<div id="screening">
	<div id="page-wrapper">
		<section role="main" id="section-main">
		
					<article itemscope itemtype="http://schema.org/Article">
		
			
			<!-- head -->




	





<div id="newsmore407202" class="news-more">
		<header>
		
			<nav class="breadcrumbs horiz">
				<ul itemscope itemtype="http://data-vocabulary.org/Breadcrumb">
					<li><a href="/" itemprop="url"><span itemprop="title">Strona główna</span></a></li>
					<li><a href="/news" itemprop="articleSection url"><span itemprop="title">Wiadomości</span></a> </li>
								</ul>
			</nav>
			<style>
#sharer a.comment-hide:after {
	display:none;
}
</style>
<div id="sharer">
	<ul>
		<li class="close-btn"> <i class="ss-icon">close</i> </li>
		<li class="mob desk comment">
<a class="comment comment-hide" data-disqus-url="http://www.computerworld.pl/news/407202.html" onclick="sharingTrack('Comment-vert')" href="#comments">
<i class="ss-icon">chat</i>
</a>
		</li>
		<li class="mob desk car"><a href="#social" class="share-modal" onclick="sharingTrack('Social-vert')"><i class="ss-icon">share</i></a></li>
		<li class="sosh grid1">
			<a href="#twitter" onclick="sharingTrack('Twitter-vert')"><i class="ss-icon ss-social">twitter</i></a>
			<a class="socialite twitter-share" href="http://twitter.com/share" data-text="Donald Trump musi się pozbyć swojego starego smartfona" data-count="vertical" data-url="http://www.computerworld.pl/news/407202/Donald.Trump.musi.sie.pozbyc.swojego.starego.smartfona.html" data-via="Computerworld" onclick="sharingTrack('Twitter-vert')"><span class="vhidden">Share on Twitter</span></a>
		</li>
		<li class="sosh grid2">
			<a href="#facebook" onclick="sharingTrack('Facebook-vert')"><i class="ss-icon ss-social">facebook</i></a>
			<a class="socialite facebook-like" href="#" data-layout="box_count" data-href="http://www.computerworld.pl/news/407202/Donald.Trump.musi.sie.pozbyc.swojego.starego.smartfona.html" onclick="sharingTrack('Facebook-vert')"><span class="vhidden">Like on Facebook</span></a>
		</li>
		<li class="sosh grid3">
			<a href="#linkedin" onclick="sharingTrack('LinkedIn-vert')"><i class="ss-icon ss-social">linkedin</i></a>
			<a class="socialite linkedin-share" href="#" data-counter="top" data-showzero="true" data-url="http://www.computerworld.pl/news/407202/Donald.Trump.musi.sie.pozbyc.swojego.starego.smartfona.html" onclick="sharingTrack('LinkedIn-vert')"><span class="vhidden">Share on LinkedIn</span></a>
		</li>
		<li class="sosh grid4">
			<a href="#googleplus" onclick="sharingTrack('GooglePlus-vert')"><i class="ss-icon ss-social .ss-googleplus">googleplus</i></a>
			<a class="socialite googleplus-one" href="#" data-size="tall" data-url="http://www.computerworld.pl/news/407202/Donald.Trump.musi.sie.pozbyc.swojego.starego.smartfona.html" onclick="sharingTrack('GooglePlus-vert')"><span class="vhidden">+1 on Google+</span></a>
		</li>
		<li class="sosh grid5">
			<a class="print-icon" href="javascript:printPage();" onclick="sharingTrack('Print-vert')"><i class="ss-icon">print</i></a>
		</li>
		<li class="grid6" style="display:none">
			<a href="#email" id="email-icon"><i class="ss-icon">email</i></a>
		</li>
	</ul>
</div>

<script type="text/javascript">
(function() {
	var li = document.createElement('script'); li.type = 'text/javascript'; li.async = true;
	li.src = ('https:' == document.location.protocol ? 'https:' : 'http:') + '//platform.stumbleupon.com/1/widgets.js';
	var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(li, s);
})();
</script>
			
			<h1 itemprop="headline">Donald Trump musi się pozbyć swojego starego smartfona</h1>
		</header>
		
				<section class="epo" id="drr-top-ad">
			<div id="iab1">
				<div class="lazyload_ad">
	<code type="text/javascript">
		<!--
			document.write('<div id="ad-mpu" class="">');
			IDG.GPT.addDisplayedAd("ad-mpu", "true");
			IDG.GPT.addLazyloadedAd("ad-mpu", "true");
			document.write('</div>');
			$('#ad-mpu').responsiveAd({screenSize:'971 1115', scriptTags: []});
		//-->
	</code>
</div>
			</div>
			
						
																			</section>
				
				
		<section class="deck">
			<h2 itemprop="description"><p>Donald Trump jest od 24 godzin oficjalnie prezydentem Stanów Zjednoczonych Ameryki Północnej i dziennikarze donoszą, że w związku z tym będzie musiał odłożyć do szuflady swój stary androidowy smartfon i zamienić go na urządzenie zaakceptowane przez Secret Service. Nietrudno się domyśleć iż będzie to urządzenie, które potrafi szyfrować dane. Informację taką podał New York Times dodając jednocześnie, że nowy smartfon będzie też mieć inny numer.</p></h2>
		</section>
		<section class="bodee">
				<style>
.byline-wrapper {
	overflow:hidden;
}
.byline p.dateline.fromAuthor {
	float:right;width:65%;text-align:right;
	font-weight:300;
	color:#333;
}
.byline p.dateline.fromAuthor > a {
	font-weight:500;
}

span.okl {
	background-image:url(//g1.computerworld.pl/cw/2013/gfx/box_nnumer_tablet2.png);background-size:100%;background-repeat:no-repeat; width:30px;height:40px;display:block;float:right;margin-left:5px;text-align:center;
}
.byline span.okl > img {
	border-radius: 0;    height: 32px;margin: 4px 0 0 2px;position: static;width: 26px;display:block;
}
</style>
<div class="byline vcard author ">
	<div class="byline-wrapper">
	
<!-- 	<p class="dateline fromAuthor">
			<span class="okl"><img src="" border="0" /></span>
			Zachęcamy do skorzystania z <a href="http://www.pcworld.pl/kiosk/prenumerata-cw-wydania-cyfrowe/?utm_source=computerworld.pl&utm_campaign=prenumerataCW&utm_medium=author2" target="_blank">bezpłatnej prenumeraty</a><br>elektronicznej magazynu Computerworld!
			</p> -->
		
		<p class="name" itemscope itemtype="http://schema.org/Person" itemprop="author">
<span class="fn"><a rel="author" itemprop="url" href="mailto:januszchustecki@gmail.com">Janusz Chustecki</a></span>		</p>
		<div class="meta"></div>
		<p class="dateline" >
			<span itemprop="datePublished" content="2017-01-21 11:59:57">28 minut temu</span>
		</p>
	</div>
</div>		

<style>
.prenum_ads {
	background-color: #38363B;
	padding:10px;
	margin:0 0 10px 0;
	color:#fff;
	width:62.5%;
	text-align:right;
	font-size: 0.95rem;
	font-family: "Oswald","Helvetica Neue",Helvetica,Arial,sans-serif,sans-serif;	
	position:relative;
}
.prenum_ads > a.link {
	color:#ffcc00;
}
.prenum_ads > a.img {
	width:110px;
	position:absolute;
	top:10px;
	left:20px;	
	display:block;
}
.prenum_ads > img {
	width:110px;
}
.byline {
	height:50px;
}
#relation {
	margin-top:110px;
}

@media all and (max-width: 800px) {
	#relation {
		display: none;
	}	
	.prenum_ads {
		width:55%;
		margin:0;
		text-align:center;
	}
	.prenum_ads > a.img {
		display:none;
	}	
}

@media all and (max-width: 640px) {

	.prenum_ads {
		width:90%;
		margin:0 auto;
		text-align:center;
	}

}

</style>
<div class="prenum_ads">
<a href="/bezplatna-prenumerata?utm_source=computerworld.pl&utm_campaign=prenumerataCW&utm_medium=bigticker" class="img" title="Zachęcamy do skorzystania z bezpłatnej prenumeraty elektronicznej magazynu Computerworld!"><img src="http://g1.computerworld.pl/idg/okladki/thumbnails/2/6/2632/cw01-2017_20161221140042.jpg_resize_120x180.jpg" border="0" width="120" /></a>

Zachęcamy do skorzystania z <a href="/bezplatna-prenumerata?utm_source=computerworld.pl&utm_campaign=prenumerataCW&utm_medium=bigticker" class="link" >bezpłatnej prenumeraty</a><br>elektronicznej magazynu Computerworld!

</div>				
		
		
				<div id="relation">
		<div class="apart-alt tags">
	<ul itemprop="keywords">
			<li><a href="/tagi/Trump">Trump</a></li>
			<li><a href="/tagi/telefon">telefon</a></li>
			<li><a href="/tagi/smartfon">smartfon</a></li>
			<li><a href="/tagi/prezydent">prezydent</a></li>
			<li><a href="/tagi/szyfrowanie">szyfrowanie</a></li>
			<li><a href="/tagi/Bezpiecze%25C5%2584stwo">Bezpieczeństwo</a></li>
			<li><a href="/tagi/smartfony">smartfony</a></li>
		</ul>
</div>
		  

<div id="tag-conference" >
<div class="hed"><a href="/konferencje" id="h1">Konferencje i warsztaty</a></div>

							

<div class="event">						
<a href="http://www.computerworld.pl/konferencja/aplikacje-mobilne-prawo" title="Warsztaty: Aplikacje mobilne - ryzyka i szanse okiem prawnika - 27 lutego 2017 r."  target="_blank">
<img class="lazy feat-image" src="//g1.computerworld.pl/global/js/blank.png" style="width:160px;" width="160" 
data-original="http://g1.computerworld.pl/itworld/gfx/konferencje/konferencje/thumbnails/1/6/6/9/aplikacje.mobilne.prawo_logo_mini_20170110112419.jpg_adaptiveresize_160x85.jpg"
alt="Warsztaty: Aplikacje mobilne - ryzyka i szanse okiem prawnika - 27 lutego 2017 r."
 />
</a>

<div class="subhed"><span class="fa fa-calendar"></span> 27 lutego 2017 r.</div>
<h3 class="title"><a href="http://www.computerworld.pl/konferencja/aplikacje-mobilne-prawo"> Aplikacje mobilne - ryzyka i szanse okiem prawnika</a></h3>
</div>

							

<div class="event">						
<a href="http://www.computerworld.pl/konferencja/semafor" title="SEMAFOR 2017 - 30-31 marca 2017 r."  target="_blank">
<img class="lazy feat-image" src="//g1.computerworld.pl/global/js/blank.png" style="width:160px;" width="160" 
data-original="http://g1.computerworld.pl/itworld/gfx/konferencje/konferencje/thumbnails/1/6/4/5/semafor2017_logo_mini_20161027122721.png_adaptiveresize_160x85.jpg"
alt="SEMAFOR 2017 - 30-31 marca 2017 r."
 />
</a>

<div class="subhed"><span class="fa fa-calendar"></span> 30-31 marca 2017 r.</div>
<h3 class="title"><a href="http://www.computerworld.pl/konferencja/semafor">SEMAFOR 2017</a></h3>
</div>

</div>
		  

<div id="tag-whitepaper" >
<div class="hed"><a href="/bibliotekait" id="h1">Biblioteka IT</a></div>

<div class="river-well article" data-vr-contentbox="">
	<figure class="well-img"><a  href="/whitepaper/2849-Nowoczesna.ochrona.danych.szesc.zasad.ktorym.nalezy.poswiecic.uwage.w.pierwszej.kolejnosci.html" title="Nowoczesna ochrona danych — sześć zasad, którym należy poświęcić uwagę w pierwszej kolejności"><img  class="lazy carousel.idgeImage  imgId2849 " data-original="http://g1.computerworld.pl/itstandard/gfx_wp/gfx/thumbnails/5/8/commvault_2849.jpg_resize_120x200.jpg" alt="Nowoczesna ochrona danych — sześć zasad, którym należy poświęcić uwagę w pierwszej kolejności" itemprop="image" /></a></figure>
	<h3><a  href="/whitepaper/2849-Nowoczesna.ochrona.danych.szesc.zasad.ktorym.nalezy.poswiecic.uwage.w.pierwszej.kolejnosci.html">Nowoczesna ochrona danych — sześć zasad, którym należy poświęcić uwagę w pierwszej kolejności</a></h3>
	<h4>
		W dyskusjach na temat ochrony danych przybywa nowych idei, ponieważ wszystkie firmy starają się sprostać wymaganiom zmieniającej się rzeczywistości. Muszą zatem uwzględniać takie zagadnienia, jak olbrzymi wzrost ilości danych, migracje do chmury oraz przetwarzanie danych w dowolnym...			</h4>
</div>	
<div class="river-well article" data-vr-contentbox="">
	<figure class="well-img"><a  href="/whitepaper/2832-Bezpieczenstwo.chmur.publicznych.z.perspektywy.polskich.organizacji.html" title="Bezpieczeństwo chmur publicznych z perspektywy polskich organizacji"><img  class="lazy carousel.idgeImage  imgId2832 " data-original="http://g1.computerworld.pl/itstandard/gfx_wp/gfx/thumbnails/5/7/ibm_2832.jpg_resize_120x200.jpg" alt="Bezpieczeństwo chmur publicznych z perspektywy polskich organizacji" itemprop="image" /></a></figure>
	<h3><a  href="/whitepaper/2832-Bezpieczenstwo.chmur.publicznych.z.perspektywy.polskich.organizacji.html">Bezpieczeństwo chmur publicznych z perspektywy polskich organizacji</a></h3>
	<h4>
		Dowiedz się jak przedstawiciele polskich organizacji oceniają bezpieczeństwo danych - czy wyżej cenią chmurę publiczną, czy własne centrum danych. Na to oraz kilkanaście innych pytań znajdziesz odpowiedź w bezpłatnym reporcie opracowanym wspólnie przez redakcję Computerworld oraz IBM...			</h4>
</div>	
<div class="river-well article" data-vr-contentbox="">
	<figure class="well-img"><a  href="/whitepaper/2822-5.strategii.nowoczesnej.ochrony.danych.html" title="5 strategii nowoczesnej ochrony danych"><img  class="lazy carousel.idgeImage  imgId2822 " data-original="http://g1.computerworld.pl/itstandard/gfx_wp/gfx/thumbnails/5/5/commvault_2822.jpg_resize_120x200.jpg" alt="5 strategii nowoczesnej ochrony danych" itemprop="image" /></a></figure>
	<h3><a  href="/whitepaper/2822-5.strategii.nowoczesnej.ochrony.danych.html">5 strategii nowoczesnej ochrony danych</a></h3>
	<h4>
		Nie jest tajemnicą, że tradycyjne metody backupu i odtwarzania danych nie nadążają za niespotykanym wzrostem ich ilości, szybko postępującą konsolidacją centrów przetwarzania oraz wirtualizacją serwerów. Poniżej przedstawiono pięć strategii nowoczesnej ochrony danych, które nie...			</h4>
</div>	
</div>
		
			<!--  BOTTOM IMU -->
	<div class="lazyload_ad">
		<code type="text/javascript">
		<!--
			IDG.GPT.IMUCounter = IDG.GPT.IMUCounter + 1;
			document.write('<div id="' + IDG.GPT.getIMUSlotName() + '">'); 
			IDG.GPT.defineGoogleTagSlot(IDG.GPT.getIMUSlotName(), IDG.GPT.slots["ad-sky"], false);
			document.write('</div>');
			$('#' + IDG.GPT.getIMUSlotName()).responsiveAd({screenSize:'971 1115', scriptTags: []});
		//-->
		</code>
	</div>
<!--  /BOTTOM IMU -->
		
		</div>
			
			<div id="drr-container" itemprop="articleBody">
											
					<p>Okazuje się, że Trump przez cały czas prowadzenia kampanii wyborczej miał zwykły telefon i używał go do prowadzenia rozmów z dziennikarzami oraz do łączenia się z mediami społecznościowymi. Dziennikarze piszą, że jego reputacja jako zapalonego tweetera jest tajemnicą poliszynela. Nie ulega wątpliwości, że będąc prezydentem o tweetowaniu – może poza okolicznościowymi wpisami - powinien raczej zapomnieć.</p>

<p>Będzie to na pewno dla niego bolesne, gdyż zapytany niedawno o to, odpowiedział, „Mam nie tweetować. Dlaczego? Stosując takie media jak Tweeter, Facebook czy Instagram mogę się przecież komunikować się z dziesiątkami milionów osób. Idę z duchem czasu i nie chcę z tego rezygnować”</p>

<p><strong>Zobacz również:</strong><ul class="rec"><li><a href="http://www.computerworld.pl/news/406866/Szefowie.amerykanskich.korporacji.IT.zaproszeni.przez.Trumpa.na.spotkanie.html?utm_source=news&amp;utm_campaign=polecane&amp;utm_medium=tags" target="_blank" class="link" title="Szefowie amerykańskich korporacji IT zaproszeni przez Trumpa na spotkanie"><strong>Szefowie amerykańskich korporacji IT zaproszeni przez Trumpa na spotkanie</strong></a></li><li><a href="http://www.computerworld.pl/news/407147/Pod.koniec.tego.miesiaca.dowiemy.sie.oficjalnie.dlaczego.smartfony.Galaxy.Note.7.wybuchaly.html?utm_source=news&amp;utm_campaign=polecane&amp;utm_medium=tags" target="_blank" class="link" title="Pod koniec tego miesiąca dowiemy się oficjalnie, dlaczego smartfony Galaxy Note 7 wybuchały"><strong>Pod koniec tego miesiąca dowiemy się oficjalnie, dlaczego smartfony Galaxy Note 7 wybuchały</strong></a></li><div id="ad-sponsor-link">
				<script type='text/javascript'>
					IDG.GPT.addDisplayedAd("ad-sponsor-link", "true");
					jQuery('#ad-sponsor-link').responsiveAd({screenSize:'971 1115', scriptTags: []});
				</script>
			</div></ul></p>

<p>Fakt, że dziennikarze znają numer Trumpa i korzystają z tego kanału komunikowania się z nim nagminnie, niepokoił jego ochronę od dawna. Podobna sytuacja miała miejsce z Barakiem Obamą w 2008 roku. Do momentu objęcia urzędu prezydenta Obama używał zwykłego smartfonu BlackBerry, ale tuż po zaprzysiężeniu musiał go od razu zamienić na bardziej bezpieczny sprzęt (był to smartfon Sectera Edge zaprojektowany przez firmę General Dynamics), który z czasem został zamieniony na jeszcze bardziej zaawansowane technologicznie urządzenie.</p>

<p>Jak dotąd nie wiadomo – albo po prostu media tego jeszcze nie podały – jakim smartfonem będzie się posługiwać 45. prezydent USA.</p>							
																				
				<div class="clearfix"></div>
								<div class="clearfix"></div>
						
				<section class="pagination">
									</section>
						</div>
		</section><!-- /.bodee -->
		
				<div class="six-column">
			<div class="head">Polecamy</div>
			<ul>
							<li class="first">
									<figure class="well-img"><a href="/news/407097/E.mail.do.lamusa.Co.w.zamian.html" title="E-mail do lamusa. Co w zamian?"><img  class="carousel.idgeImage  imgId297066" src="http://g1.computerworld.pl/news/thumbnails/2/9/297066_adaptiveresize_300x225.jpg" alt="E-mail do lamusa. Co w zamian?" itemprop="image" /></a></figure>
									<div class="post-cont">
						<div class="title"><a href="/news/407097/E.mail.do.lamusa.Co.w.zamian.html" title="E-mail do lamusa. Co w zamian?">E-mail do lamusa. Co w zamian?</a></div>
					</div>
				</li>
							<li class="">
									<figure class="well-img"><a href="/news/407192/Dochodzenie.roszczen.wynikajacych.z.naruszen.cyberbezpieczenstwa.html" title="Dochodzenie roszczeń wynikających z naruszeń cyberbezpieczeństwa"><img  class="carousel.idgeImage  imgId297057" src="http://g1.computerworld.pl/news/thumbnails/2/9/297057_adaptiveresize_300x225.jpg" alt="Dochodzenie roszczeń wynikających z naruszeń cyberbezpieczeństwa" itemprop="image" /></a></figure>
									<div class="post-cont">
						<div class="title"><a href="/news/407192/Dochodzenie.roszczen.wynikajacych.z.naruszen.cyberbezpieczenstwa.html" title="Dochodzenie roszczeń wynikających z naruszeń cyberbezpieczeństwa">Dochodzenie roszczeń wynikających z naruszeń...</a></div>
					</div>
				</li>
							<li class="">
									<figure class="well-img"><a href="/news/407105/2017.piec.trendow.w.sieciach.i.bezpieczenstwie.html" title="2017 - pięć trendów w sieciach i bezpieczeństwie"><img  class="carousel.idgeImage  imgId296985" src="http://g1.computerworld.pl/news/thumbnails/2/9/296985_adaptiveresize_300x225.jpg" alt="2017 - pięć trendów w sieciach i bezpieczeństwie" itemprop="image" /></a></figure>
									<div class="post-cont">
						<div class="title"><a href="/news/407105/2017.piec.trendow.w.sieciach.i.bezpieczenstwie.html" title="2017 - pięć trendów w sieciach i bezpieczeństwie">2017 - pięć trendów w sieciach i...</a></div>
					</div>
				</li>
							<li class="">
									<figure class="well-img"><a href="/news/407141/Najpopularniejsze.podatnosci.ostatnich.lat.html" title="Najpopularniejsze podatności ostatnich lat"><img  class="carousel.idgeImage  imgId296955" src="http://g1.computerworld.pl/news/thumbnails/2/9/296955_adaptiveresize_300x225.jpg" alt="Najpopularniejsze podatności ostatnich lat" itemprop="image" /></a></figure>
									<div class="post-cont">
						<div class="title"><a href="/news/407141/Najpopularniejsze.podatnosci.ostatnich.lat.html" title="Najpopularniejsze podatności ostatnich lat">Najpopularniejsze podatności ostatnich lat</a></div>
					</div>
				</li>
							<li class="">
									<figure class="well-img"><a href="/news/407111/Big.Data.w.prognozach.na.2017.html" title="Big Data w prognozach na 2017"><img  class="carousel.idgeImage  imgId296935" src="http://g1.computerworld.pl/news/thumbnails/2/9/296935_adaptiveresize_300x225.jpg" alt="Big Data w prognozach na 2017" itemprop="image" /></a></figure>
									<div class="post-cont">
						<div class="title"><a href="/news/407111/Big.Data.w.prognozach.na.2017.html" title="Big Data w prognozach na 2017">Big Data w prognozach na 2017</a></div>
					</div>
				</li>
							<li class="">
									<figure class="well-img"><a href="/news/407122/IBM.czy.Samsung.ktora.firma.jest.bardziej.innowacyjna.html" title="IBM czy Samsung, która firma jest bardziej innowacyjna"><img  class="carousel.idgeImage  imgId296924" src="http://g1.computerworld.pl/news/thumbnails/2/9/296924_adaptiveresize_300x225.jpg" alt="IBM czy Samsung, która firma jest bardziej innowacyjna" itemprop="image" /></a></figure>
									<div class="post-cont">
						<div class="title"><a href="/news/407122/IBM.czy.Samsung.ktora.firma.jest.bardziej.innowacyjna.html" title="IBM czy Samsung, która firma jest bardziej innowacyjna">IBM czy Samsung, która firma jest bardziej...</a></div>
					</div>
				</li>
						</ul>
		</div><!-- /.six-column -->
		
		<section id="comments" class="bodee">
	<div class="comments-hed clearfix">
		<div class="head">Dołącz do dyskusji</div>
		<div class="subhead"><span class="firstToComment"><em>Bądź pierwszy i zostaw komentarz.</em> </span></div>
	</div>
	<div id="disqus_thread"></div>
    <script type="text/javascript">
        /* * * CONFIGURATION VARIABLES: EDIT BEFORE PASTING INTO YOUR WEBPAGE * * */
    var disqus_shortname = 'computerworldpl';
    var disqus_identifier = 'news-407202';
    var disqus_title = 'Donald Trump musi się pozbyć swojego starego smartfona';
    var disqus_url = 'http://www.computerworld.pl/news/407202.html';
	 var disqus_config = function () { 
  			this.language = "pl";
	 };
        /* * * DON'T EDIT BELOW THIS LINE * * */
        (function() {
            var dsq = document.createElement('script'); dsq.type = 'text/javascript'; dsq.async = true;
            dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
            (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
        })();
    </script>
    <noscript>Komentarze wymagają obsługi JavaScript </noscript>	
</section>
<hr id="comments_hr" /></div>

<section id="newsmore">
			<div class="bilbo_ad ad">
						<div id="ad-bilbo2" class="">
				<script type="text/javascript">
					IDG.GPT.addDisplayedAd("ad-bilbo2", "true");
								    $('#ad-bilbo2').responsiveAd({screenSize:'971 1115', scriptTags: []});
				</script>
			</div>
		</div>
	</section>

<script type="text/javascript">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</script>

<section id="funnel">
	<section class="popular-brand-cols">
		<section class="popular-col">
			<div class="promo with-eyebrow with-image">
				<div class="eyebrow">Najnowsze</div>
															<!-- item start -->
							<div class="sized-img">
					<a  href="/news/407202/Donald.Trump.musi.sie.pozbyc.swojego.starego.smartfona.html"><img  class="lazy carousel.idgeImage  imgId297077 " data-original="http://g1.computerworld.pl/news/thumbnails/2/9/297077_adaptiveresize_300x225.jpg" alt="Donald Trump musi się pozbyć swojego starego smartfona" itemprop="image" /></a>
				</div>
							<div class="hed featured"><a  href="/news/407202/Donald.Trump.musi.sie.pozbyc.swojego.starego.smartfona.html">Donald Trump musi się pozbyć swojego starego smartfona</a></div>
				<p>
					Donald Trump jest od 24 godzin oficjalnie prezydentem Stanów Zjednoczonych Ameryki Północnej i...				</p>
			<!-- item end -->
					<ul>
																								<li class="with-image">
									<a  href="/news/407199/Nie.tylko.talent.html"><img  class="lazy carousel.idgeImage  imgId297074 " data-original="http://g1.computerworld.pl/news/thumbnails/2/9/297074_adaptiveresize_300x225.jpg" alt="Nie tylko talent" itemprop="image" /></a>
									<div class="item">
										<div class="title">
											<a  href="/news/407199/Nie.tylko.talent.html">Nie tylko talent</a>
																						<a class="ss-icon ss-chat comment-hide comments-count" data-disqus-url="http://www.computerworld.pl/news/407199.html"></a>											</div>
									</div>
								</li>
																								<li class="with-image">
									<a  href="/news/407097/E.mail.do.lamusa.Co.w.zamian.html"><img  class="lazy carousel.idgeImage  imgId297066 " data-original="http://g1.computerworld.pl/news/thumbnails/2/9/297066_adaptiveresize_300x225.jpg" alt="E-mail do lamusa. Co w zamian?" itemprop="image" /></a>
									<div class="item">
										<div class="title">
											<a  href="/news/407097/E.mail.do.lamusa.Co.w.zamian.html">E-mail do lamusa. Co w zamian?</a>
																						<a class="ss-icon ss-chat comment-hide comments-count" data-disqus-url="http://www.computerworld.pl/news/407097.html"></a>											</div>
									</div>
								</li>
											</ul>
			</div>
				<div id="newsletter-box"></div>

					<div class="promo with-image">
							<!-- item start -->
							<div class="sized-img">
					<a  href="/news/407192/Dochodzenie.roszczen.wynikajacych.z.naruszen.cyberbezpieczenstwa.html"><img  class="lazy carousel.idgeImage  imgId297057 " data-original="http://g1.computerworld.pl/news/thumbnails/2/9/297057_adaptiveresize_300x225.jpg" alt="Dochodzenie roszczeń wynikających z naruszeń cyberbezpieczeństwa" itemprop="image" /></a>
				</div>
							<div class="hed featured"><a  href="/news/407192/Dochodzenie.roszczen.wynikajacych.z.naruszen.cyberbezpieczenstwa.html">Dochodzenie roszczeń wynikających z naruszeń cyberbezpieczeństwa</a></div>
				<p>
					Zapewnianie bezpieczeństwa IT to nie tylko kwestia odpowiedniego sprzętu czy aplikacji. To także...				</p>
			<!-- item end -->
			</div>
				</section>
		
		<section class="brand-col">
			<div class="ad">
					<!--  BOTTOM IMU -->
	<div class="lazyload_ad">
		<code type="text/javascript">
		<!--
			IDG.GPT.IMUCounter = IDG.GPT.IMUCounter + 1;
			document.write('<div id="' + IDG.GPT.getIMUSlotName() + '">'); 
			IDG.GPT.defineGoogleTagSlot(IDG.GPT.getIMUSlotName(), IDG.GPT.slots["ad-mpu"], false);
			document.write('</div>');
			$('#' + IDG.GPT.getIMUSlotName()).responsiveAd({screenSize:'971 1115', scriptTags: []});
		//-->
		</code>
	</div>
<!--  /BOTTOM IMU -->
			</div>
									<!--  RESOURCES MODULE -->
						<div class="promo list" data-placement-id="resourcesModule">
							<div class="eyebrow">
								<a href="/bibliotekait">Biblioteka IT</a>
							</div>
							<ul>
																							<li class="with-image" data-vr-contentbox="">
									<figure class="well-img">
										<div class="sized-img-teaser">
																					<a href="/whitepaper/2857-Rozwiazania.bezpiecznego.dostepu.dla.organizacji.z.branzy.opieki.zdrowotnej.html"><img  class="lazy smallImage  imgId597" data-original="http://g1.computerworld.pl/itstandard/gfx_wp/gfx/thumbnails/5/9/fortinet_2857.jpg_adaptiveresize_80x120.jpg" alt="Rozwiązania bezpiecznego dostępu dla organizacji z branży opieki zdrowotnej" /></a>
																				</div>
									</figure>
									<div class="item-eyebrow">fortinet</div>
									<div class="title">
										<a  href="/whitepaper/2857-Rozwiazania.bezpiecznego.dostepu.dla.organizacji.z.branzy.opieki.zdrowotnej.html">Rozwiązania bezpiecznego dostępu dla organizacji z branży opieki zdrowotnej</a>
									</div>
								</li>
																							<li class="with-image" data-vr-contentbox="">
									<figure class="well-img">
										<div class="sized-img-teaser">
																					<a href="/whitepaper/2856-Secure.Access.Architecture.w.pelni.zabezpieczony.dostep.do.sieci.przedsiebiorstwa.html"><img  class="lazy smallImage  imgId596" data-original="http://g1.computerworld.pl/itstandard/gfx_wp/gfx/thumbnails/5/9/fortinet_2856.jpg_adaptiveresize_80x120.jpg" alt="Secure Access Architecture - w pełni zabezpieczony dostęp do sieci przedsiębiorstwa" /></a>
																				</div>
									</figure>
									<div class="item-eyebrow">fortinet</div>
									<div class="title">
										<a  href="/whitepaper/2856-Secure.Access.Architecture.w.pelni.zabezpieczony.dostep.do.sieci.przedsiebiorstwa.html">Secure Access Architecture - w pełni zabezpieczony dostęp do sieci przedsiębiorstwa</a>
									</div>
								</li>
																							<li class="with-image" data-vr-contentbox="">
									<figure class="well-img">
										<div class="sized-img-teaser">
																					<a href="/whitepaper/2855-Automatyzacja.marketingu.krok.po.kroku.html"><img  class="lazy smallImage  imgId598" data-original="http://g1.computerworld.pl/itstandard/gfx_wp/gfx/thumbnails/5/9/oracle_2855.jpg_adaptiveresize_80x120.jpg" alt="Automatyzacja marketingu – krok po kroku" /></a>
																				</div>
									</figure>
									<div class="item-eyebrow">Oracle</div>
									<div class="title">
										<a  href="/whitepaper/2855-Automatyzacja.marketingu.krok.po.kroku.html">Automatyzacja marketingu – krok po kroku</a>
									</div>
								</li>
																							<li class="with-image" data-vr-contentbox="">
									<figure class="well-img">
										<div class="sized-img-teaser">
																					<a href="/whitepaper/2854-4.sposoby.na.wlasna.serwerownie.Wady.zalety.i.koszty.rozwiazan.html"><img  class="lazy smallImage  imgId592" data-original="http://g1.computerworld.pl/itstandard/gfx_wp/gfx/thumbnails/5/9/atman_2854.jpg_adaptiveresize_80x120.jpg" alt="4 sposoby na własną serwerownię. Wady, zalety i koszty rozwiązań" /></a>
																				</div>
									</figure>
									<div class="item-eyebrow">Atman</div>
									<div class="title">
										<a  href="/whitepaper/2854-4.sposoby.na.wlasna.serwerownie.Wady.zalety.i.koszty.rozwiazan.html">4 sposoby na własną serwerownię. Wady, zalety i koszty rozwiązań</a>
									</div>
								</li>
																							<li class="with-image" data-vr-contentbox="">
									<figure class="well-img">
										<div class="sized-img-teaser">
																					<a href="/whitepaper/2853-Lenovo.Thinkstation.P310.SFF.mala.wydajna.stacja.robocza.html"><img  class="lazy smallImage  imgId589" data-original="http://g1.computerworld.pl/itstandard/gfx_wp/gfx/thumbnails/5/8/lenovo_2853.jpg_adaptiveresize_80x120.jpg" alt="Lenovo Thinkstation P310 SFF - mała, wydajna stacja robocza" /></a>
																				</div>
									</figure>
									<div class="item-eyebrow">Lenovo</div>
									<div class="title">
										<a  href="/whitepaper/2853-Lenovo.Thinkstation.P310.SFF.mala.wydajna.stacja.robocza.html">Lenovo Thinkstation P310 SFF - mała, wydajna stacja robocza</a>
									</div>
								</li>
														</ul>
												</div>
						
						<div class="handle"></div>
						<!--  / RESOURCES MODULE -->
								</section>
	</section>
	
	<section class="featured-col">
			<div class="promo with-image with-eyebrow ">
					<div class="eyebrow">Najważniejsze</div>
								<!-- item start -->
							<div class="sized-img">
					<a  href="/news/407097/E.mail.do.lamusa.Co.w.zamian.html"><img  class="lazy carousel.idgeImage  imgId297066 " data-original="http://g1.computerworld.pl/news/thumbnails/2/9/297066_adaptiveresize_300x225.jpg" alt="E-mail do lamusa. Co w zamian?" itemprop="image" /></a>
				</div>
							<div class="hed featured"><a  href="/news/407097/E.mail.do.lamusa.Co.w.zamian.html">E-mail do lamusa. Co w zamian?</a></div>
				<p>
					Komunikacja e-mailowa może codziennie pochłaniać nawet jedną czwartą czasu pracy. Coraz więcej...				</p>
			<!-- item end -->
		</div>
			<div class="promo with-image">
								<!-- item start -->
							<div class="sized-img">
					<a  href="/news/407105/2017.piec.trendow.w.sieciach.i.bezpieczenstwie.html"><img  class="lazy carousel.idgeImage  imgId296985 " data-original="http://g1.computerworld.pl/news/thumbnails/2/9/296985_adaptiveresize_300x225.jpg" alt="2017 - pięć trendów w sieciach i bezpieczeństwie" itemprop="image" /></a>
				</div>
							<div class="hed featured"><a  href="/news/407105/2017.piec.trendow.w.sieciach.i.bezpieczenstwie.html">2017 - pięć trendów w sieciach i bezpieczeństwie</a></div>
				<p>
					W nadchodzących miesiącach niemal ze 100% pewnością możemy spodziewać się kolejnych ataków...				</p>
			<!-- item end -->
		</div>
			<div class="promo with-image">
								<!-- item start -->
							<div class="sized-img">
					<a  href="/news/407111/Big.Data.w.prognozach.na.2017.html"><img  class="lazy carousel.idgeImage  imgId296935 " data-original="http://g1.computerworld.pl/news/thumbnails/2/9/296935_adaptiveresize_300x225.jpg" alt="Big Data w prognozach na 2017" itemprop="image" /></a>
				</div>
							<div class="hed featured"><a  href="/news/407111/Big.Data.w.prognozach.na.2017.html">Big Data w prognozach na 2017</a></div>
				<p>
					W 2016 r. zaszły istotne zmiany w rozwiązaniach analitycznych i Big Data. W 2017 r. można...				</p>
			<!-- item end -->
		</div>
			<div class="promo with-image">
								<!-- item start -->
							<div class="sized-img">
					<a  href="/news/407103/Darmowe.narzedzia.cyberbezpieczenstwa.html"><img  class="lazy carousel.idgeImage  imgId296867 " data-original="http://g1.computerworld.pl/news/thumbnails/2/9/296867_adaptiveresize_300x225.jpg" alt="Darmowe narzędzia cyberbezpieczeństwa" itemprop="image" /></a>
				</div>
							<div class="hed featured"><a  href="/news/407103/Darmowe.narzedzia.cyberbezpieczenstwa.html">Darmowe narzędzia cyberbezpieczeństwa</a></div>
				<p>
					Rynek narzędzi do cyberbezpieczeństwa oferuje więcej darmówek niż można to sobie wyobrazić.				</p>
			<!-- item end -->
		</div>
		</section>
</section>
	<script type="text/javascript">
window._ttf = window._ttf || [];
_ttf.push({
	pid: 35227
    ,format: 'inread'
	,lang: 'pl'
	,mutable:false
	,components  : {mute: {delay: 0},skip: {delay: 0}}
});

(function(d){
	var js, s = d.getElementsByTagName('script')[0];
	js = d.createElement('script'); js.async = true;
	js.src = '//cdn.teads.tv/media/format.js';
	s.parentNode.insertBefore(js, s);
})(window.document);
</script>				
					</article>
								<section id="resources-sponsored-links" style="display:none;">
				<section class="sponsored-links">
					<div class="head">Sponsored Links</div>
					<ul class="first">
						<li>
							<a rel="nofollow" target="_blank" href="http://pubads.g.doubleclick.net/gampad/clk?id=153014696&iu=/8456/IDG.E_US_CIO.com" onclick="moduleTrack('Sponsored Links','resources-sponsored-links component')">
								See the Infographic: The Critical Path to an Agile Data Center
							</a>
						</li>
						<li>
							<a rel="nofollow" target="_blank" href="http://pubads.g.doubleclick.net/gampad/clk?id=158191376&iu=/8456/IDG.US_E_CIO.com" onclick="moduleTrack('Sponsored Links','resources-sponsored-links component')">
								Jaspersoft for AWS Cloud BI: Starting at <$1/hr – Get Your Free eBook!
							</a>
						</li>
					</ul>
					<ul>
						<li>
							<a rel="nofollow" target="_blank" href="http://pubads.g.doubleclick.net/gampad/clk?id=158191856&iu=/8456/IDG.US_E_CIO.com" onclick="moduleTrack('Sponsored Links','resources-sponsored-links component')">
								Jaspersoft for AWS Cloud BI: Starting at <$1/hr – Buy Now!
							</a>
						</li>
					</ul>
				</section>
			</section>
		</section><!-- /role=main -->
	</div><!-- /#page-wrapper -->
	<a href="http://go.computerworld.pl/7ebec" id="screening_link" target="_blank"></a>
</div>
			<div class="bilbo_ad ad">
					<div id="ad-bilbo2" class="">
				<script type="text/javascript">
					IDG.GPT.addDisplayedAd("ad-bilbo2", "true");
								    $('#ad-bilbo2').responsiveAd({screenSize:'971 1115', scriptTags: []});
				</script>
			</div>
	</div>
	<footer>
		<section class="brand">
			<a href="/"  title="Computerworld.pl"><span class="logo">Computerworld</span></a>
			<span class="tagline"> </span>
			<span class="follow">
				<label>Znajdziesz nas</label>
					<ul>
						<li><a href="http://twitter.com/ComputerworldPL" rel="nofollow" target="_blank"><i class="ss-icon ss-social">Twitter</i></a></li>
						<li><a href="https://www.linkedin.com/company/computerworld-polska" rel="nofollow" target="_blank"><i class="ss-icon ss-social brand">LinkedIn</i></a></li>
						<li><a href="https://www.facebook.com/ComputerworldPolska" rel="nofollow" target="_blank"><i class="ss-icon ss-social brand">Facebook</i></a></li>
						<li><a href="http://www.youtube.com/pcworldpl" rel="nofollow" target="_blank"><i class="ss-icon ss-social brand">YouTube</i></a></li>
						<li><a href="/news?rss" target="_blank"><i class="ss-icon ss-social">RSS</i></a></li>
					</ul>
			</span>
		</section>
		
		<section class="topics">
			<nav id="ft2">
				<ul>
					<li><a href="/news">Wiadomości</a></li>
					<li><a href="/aplikacje">ERP/CRM/BI</a></li>
					<li><a href="/top">TOP 200</a></li>
					<li><a href="/galeria/1.html">Prezentacje</a></li>
					<li><a href="/wideo/1.html" >Wideo</a></li>
					<li><a href="/bibliotekait">Biblioteka IT</a></li>
					<li><a href="/premium">Strefa premium</a></li>
					<li><a href="/wywiady">Wywiady</a></li>
				</ul>
			</nav>
			
			<nav id="ft2a">
				<ul>
					<li><a href="/felietony">Felietony</a></li>
					<li><a href="/ftp">Download</a></li>
					<li><a href="/newsletter">Newslettery</a></li>
					<li><a href="/archiwum">Magazyny</a></li>
				</ul>
			</nav>
		</section>
		
		<section class="about">
			<div class="wrapper"> 
				<nav class="tertiary" id="ft3">
					<ul>
						<li><a href="/info_redakcja.html">Redakcja</a>
						<li><a href="http://www.idg.pl/info_ochrona.html" target="_blank">Polityka prywatności</a>
						<li><a href="/info_regulamin.html">Regulamin</a>
						<li><a href="/info_asme.html">Serwis zgodny z ASME</a>
						<li><a href="http://www.idg.com.pl" target="_blank">Reklama</a>
						<li><a href="/info_copyright.html">Licencjonowanie treści</a>
					</ul>
				</nav>
			</div>
		</section>
		
		<section class="copyright">
			<div class="wrapper">
				<p><a href="/info_copyright.html">Copyright</a> &copy; 1991 - 2017 <a href="http://www.idg.com.pl" target="_blank">International Data Group Poland S.A.</a><br />00-105 Warszawa, ul. Twarda 18, tel. +48 22 3217800, fax +48 22 3217888</p>
				<div class="network">
					<div id="network-selector">
					<div class="label">Serwisy IDG <i class="ss-icon tick">descend</i></div>
						<ul>
							<li><a href="http://www.pcworld.pl" target="_blank">PCWorld</a></li>
							<li><a href="http://www.internetstandard.pl" target="_blank">internetSTANDARD</a></li>
							<li><a href="http://www.klubcio.pl" target="_blank">Klub CIO</a></li>
							<li><a href="http://www.idg.pl/tv" target="_blank">IDG TV</a></li>
							<li><a href="http://www.pcworld.pl/kiosk" target="_blank">Kiosk</a></li>
							<li><a href="http://www.e-seminaria.pl" target="_blank">E-Seminaria</a></li>
						</ul>
					</div><!-- /#network-selector -->
				</div><!-- /.network -->
			</div><!-- /.wrapper -->
		</section>
	</footer><style type="text/css" media="screen">
#cookie-info  {
	width:100%;
	padding:10px 5px;
	background: #dddddd;
	font-size:11px;
	font-family:arial;
opacity:1;
filter:alpha(opacity=100); /* For IE8 and earlier */	
position:fixed;
color:#000;	
text-align:center;
margin-bottom:0px;
display:none;
bottom:0;
left: 0;
z-index:60;
}	

#cookie-info a.cAkcept {
font-size:20px;
line-height:1;
color:#000;
font-weight:bold;
position:absolute;
right:15px;
top:10px;
text-decoration:none;
cursor:pointer;	
}


</style>	
<div id="cookie-info" >
<a onClick="javascript:createCookie('cAkcept',1,365)" title="Zapoznałem się z informacją o stosowaniu cookies i akceptuję" class="cAkcept">&times;</a>
<strong>Ta strona używa cookies.</strong>
Można zmienić ich ustawienia w przeglądarce. Dowiedz się więcej o naszej <a href="http://www.idg.pl/info_ciasteczka.html" target="_blank"><strong>Polityce ciasteczek</strong></a>.
</div>
	
		<div id="superadunit" class="hidden">
		<div class="ad">
			<a id="superstitial-text" onclick="if(typeof unhide=='function'){unhide('superadunit')};return false;" href="#">Reklama zamknie się za 15 sekund. Przejdź do serwisu &#187;</a>
			<div id="gpt-overlay" class="">
				<script type="text/javascript">
					IDG.GPT.addDisplayedAd("gpt-overlay", "true");
					googletag.cmd.push(function() { googletag.display('gpt-overlay'); });
				</script>
			</div>
		</div>
	</div>
	<div id="mobilewelcomead" class="">
		<script type="text/javascript">
			IDG.GPT.addDisplayedAd("mobilewelcomead", "true");
			$('#mobilewelcomead').responsiveAd({screenSize:'971 1115', scriptTags: []});
		</script>
	</div>

	
	

<div id="specialdunit" class="hidden2">
	<div class="ad">
		<div id="ad-special" class="">
			<script type="text/javascript">
				IDG.GPT.addDisplayedAd("ad-special", "true");
				googletag.cmd.push(function() { googletag.display('ad-special'); });
			</script>
		</div>
	</div>
</div>

	

	<script src="/scripts/jquery/jquery-ui.min.js?v=2.3.88"></script>
<script src="//g1.computerworld.pl/global/_jquery.mb.browser/jquery.mb.browser.min.js?v=2.3.88"></script>
<script src="//g1.computerworld.pl/cw/2013/js/jquery.cookie-min.js?v=2.3.88"></script>
<script src="/scripts/jquery/jquery.dfp.min.js?v=2.3.88"></script>

<script src="/scripts/FTScroller_plugins.js?v=2.3.88"></script>
<script src="/scripts/shortstack_nav.js?v=2.3.88"></script>
<script src="/scripts/jquery/jt-scrollable.min.js?v=2.3.88"></script>
<script src="/scripts/socialite.js?v=2.3.88"></script>
<script src="/scripts/jquery/jquery.timeago.js?v=2.3.88"></script>
<script>
$(document).ready(function(){
	$(".timeago").timeago();
});
</script>

<script src="/scripts/analytics/tracking.js?v=2.3.88"></script>

<script src="/scripts/jquery/jquery.lazyload.min.js?v=2.3.88"></script>

<script src="/fonts/ss-social/ss-social.js?v=2.3.88"></script>
<script src="/fonts/ss-standard/ss-standard.js?v=2.3.88"></script>

<script type="text/javascript" src="/scripts/a/jquery.l-ad.js?v=2.3.88"></script>

<script type="text/javascript">
// -- Load Lazy Advertisement placement as deferred
$("div.lazyload_ad").lazyLoadAd({
	threshold    : 500,         // You can set threshold on how close to the edge ad should come before it is loaded. Default is 0 (when it is visible).
	forceLoad    : false,       // Ad is loaded even if not visible. Default is false.
	onLoad       : false,       // Callback function on call ad loading
	onComplete   : false,       // Callback function when load is loaded
	timeout      : 1500,        // Timeout ad load
	debug        : false,       // For debug use : draw colors border depends on load status
	xray         : false        // For debug use : display a complete page view with ad placements
});
</script>

<script>
	//check to see if there's a fireplace loaded - if so, constrain the carousel width
	var setInt = setInterval(checkFireplace, 200);
	var setIntCount = 0;
	function checkFireplace() {
		//limit checking time to 6 seconds max
		if (setIntCount < 30) {
			if ($('body div').data('studioassetid')) {
				$('body').addClass('has-fireplace');
				clearInterval(setInt);
			}
			setIntCount++;
		}
		else {
			clearInterval(setInt);
		}
	}
</script>

<script type='text/javascript' src="/scripts/carousel-extend.js?v=2.3.88"></script>
<script type='text/javascript'>
//we need to disable this for IE10 for now - link clicks don't work!
var trackPointerEvents = window.navigator.msPointerEnabled;

$(document).ready(function(){
	$('#resources-sponsored-links').addClass('show');
	
	var listItems = $('#scrollable ul li');
	var listWidth = 0;
	for (var i=0;i < listItems.length; i++) {
		listWidth = listWidth + $(listItems[i]).outerWidth();
	}
	
	$('#scrollable ul').width(listWidth+100); //adding an extra 100px of buffer	
	
	if (!trackPointerEvents) {
		//set up the FT Scroller for the topics
		var scroller = new FTScroller(document.getElementById('scrollable'), {
			scrollingY: false,
			bouncing: false,
			updateOnWindowResize: true,
			scrollbars: false
		});
	}
});

</script>

<script type="text/javascript" src="//g1.computerworld.pl/global/js/custom.js?v=2.3.88"></script>
<script type="text/javascript" src="//g1.idg.pl/global/_fancybox/2.1.5/source/jquery.fancybox.pack.js"></script>
<script type="text/javascript">
    //<!--
	jQuery(document).ready(function() {
		jQuery("a.bigimg").fancybox({
			helpers: {
				overlay: {
					locked: false
				}
			},
			maxWidth	: 800,
			maxHeight	: 600,
			fitToView	: true,
			width		: '70%',
			height		: '60%',
			autoSize	: true,
			closeClick	: false,
			openEffect	: 'none',
			closeEffect	: 'none',
			type : 'image'
		});
	});
    //-->
</script>
<script type="text/javascript" src="/scripts/social_sticker.js?v=2.3.88"></script>
<script type="text/javascript">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</script>
<script type="text/javascript">
    //<!--
jQuery(document).ready(function(){
	jQuery.getJSON("https://api.idg.pl/hideuser/ajax/sm/?ajax=1&service=12&url=" + encodeURIComponent(window.location.href) + '&callback=?', function(data) {
		if(typeof data.content != "undefined") {
			jQuery("#drr-top-ad").append(data.content);
		} else {
			jQuery.ajax({
				dataType: "html",
				url: "/news/ajax/block/?ajax=1",
				data: {
					id: 407202,
					type: 'box-na-temat'
				},
				success: function(data) {
					jQuery("#drr-top-ad").append(data);
					jQuery("img.lazy").lazyload({ 
						effect : "fadeIn", 
						threshold: 200,
						failure_limit:20 
					});
				}
			});
		}
	});
});
    //-->
</script>
<script type="text/javascript">
    //<!--
jQuery(document).ready(function() {
	jQuery.ajax({
			dataType: "html", 
			url: "/newsletter/block/newsletternews?ajax=1",
			success: function(data) {
				jQuery("#newsletter-box").html(data);
							jQuery("#conditional-promo").removeClass("apart").removeClass("promo-newsletter");
				jQuery("#conditional-promo").addClass("newsletter").addClass("with-eyebrow");
				jQuery("#conditional-promo .hed").addClass("four-dot");
						}
		});
});		
    //-->
</script>
<script type="text/javascript" src="http://computerworld.pl.intellitxt.com/intellitxt/front.asp?ipid=85020"></script>
<script type="text/javascript">
    //<!--

jQuery(document).ready(function () {
	var disqusPublicKey = 'bFY9xPmzj0TNnxpsjHPzCV3ZBC3MYdaUordbxhd0yf7rsqtjlBUndcRqbuPbC6Y6';
	var disqusShortname = 'computerworldpl'; // Replace with your own shortname
	
	var urlArray = [];
	
	jQuery('a[data-disqus-url]').each(function () {
		var url = jQuery(this).attr('data-disqus-url');
		urlArray.push('link:' + url);
	});
	
	if (urlArray.length) {
		jQuery.ajax({
			type: 'GET',
			url: 'http://disqus.com/api/3.0/threads/set.jsonp',
			data: { api_key: disqusPublicKey, forum : disqusShortname, thread : urlArray },
			cache: false,
			dataType: 'jsonp',
			success: function (result) {
				for (var i in result.response) {
					//var countText = ' comments';
					var count = result.response[i].posts;
					if (count > 0) {
						if (jQuery('a[data-disqus-url="' + result.response[i].link + '"]').parents("#sharer").length == 0) {
							jQuery('a[data-disqus-url="' + result.response[i].link + '"]').html('<span>'+count+'</span>');
							jQuery('a[data-disqus-url="' + result.response[i].link + '"]').parents('.comment-hide').removeClass("comment-hide");
							jQuery('a[data-disqus-url="' + result.response[i].link + '"]').removeClass("comment-hide");
						}
						else {
							jQuery('a[data-disqus-url="' + result.response[i].link + '"]').attr("data-comment-count", count);
							jQuery('a[data-disqus-url="' + result.response[i].link + '"]').removeClass("comment-hide");
							if (jQuery('#sharer a.comment').length) {
								jQuery('#sharer a.comment').removeClass("comment-hide");
							} 
							jQuery('.firstToComment').remove();
						}
					}
				}
			}
		});
	}
});
    //-->
</script>
<script type="text/javascript">
    //<!--
	jQuery(document).ready(function() {
		if (getParameterByName('next') == '') {
			var url = "next=" + window.location.pathname + '&' + window.location.search.substring(1);
		}
		else {
			var url = window.location.search.substring(1);
		}
				var tabela = "news_data";
		if (getParameterByName('tabela') == '') {
			url += '&tabela=news_data';
		}
		else {
			url = updateQueryStringParameter(url, 'tabela', 'news_data');
		}
						var tabela_id = "407202";
		if (getParameterByName('tabela_id') == '') {
			url += '&tabela_id=407202';
		}
		else {
			url = updateQueryStringParameter(url, 'tabela_id', '407202');
		}
				jQuery.ajax({
			dataType: "html", 
			url: "/auth/block/profile/v/2/?ajax=1" + "&" + url,
			success: function(data) {
				jQuery("#logowanie").html(data);
			}
		});
	});
	function updateQueryStringParameter(uri, key, value) {
		var re = new RegExp("([?|&])" + key + "=.*?(&|$)", "i");
		separator = uri.indexOf('?') !== -1 ? "&" : "";
		if (uri.match(re)) {
			return uri.replace(re, '$1' + key + "=" + value + '$2');
		}
		else {
			return uri + separator + key + "=" + value;
		}
	}
	function getURLParam(key,target){
		var values = [];
		if(!target){
			target = location.href;
		}
		
		key = key.replace(/[\[]/, "\\\[").replace(/[\]]/, "\\\]");
		
		var pattern = key + '=([^&#]+)';
		var o_reg = new RegExp(pattern,'ig');
		while(true){
			var matches = o_reg.exec(target);
			if(matches && matches[1]){
				values.push(matches[1]);
			}
			else{
				break;
			}
		}
		
		if(!values.length){
			return null;   
		}
		else{
			return values.length == 1 ? values[0] : values;
		}
	}
	function getQueryString(variable) {
		var query = window.location.search.substring(1);
		var vars = query.split('&');
		for (var i = 0; i < vars.length; i++) {
			var pair = vars[i].split('=');
			if (decodeURIComponent(pair[0]) == variable) {
				return decodeURIComponent(pair[1]);
			}
		}
	}	
	function getParameterByName(name) {
		name = name.replace(/[\[]/, "\\\[").replace(/[\]]/, "\\\]");
		var regex = new RegExp("[\\?&]" + name + "=([^&#]*)"),
		results = regex.exec(location.search);
		return results == null ? "" : decodeURIComponent(results[1].replace(/\+/g, " "));
	}

    //-->
</script>
<script type="text/javascript">
    //<!--
jQuery(document).ready(function() {
	jQuery('#banner-insider-submit').click(function(e){
		e.preventDefault();
		var emailAddress = jQuery.trim(jQuery("#login-email").val());
		if (getParameterByName('next') == '') {
			var url = window.location.pathname;
		}
		else {
			var url = window.location.search.substring(1);
		}
		var tabela = '';
				if (getParameterByName('tabela') == '') {
			tabela = 'news_data';
		}
		else {
			tabela = updateQueryStringParameter(url, 'tabela', 'news_data');
		}
				var tabela_id = '';
				if (getParameterByName('tabela_id') == '') {
			tabela_id = '407202';
		}
		else {
			url = updateQueryStringParameter(url, 'tabela_id', '407202');
		}
				if (typeof ga !== 'undefined') {
			ga('send', 'event', 'Register', 'step 1: login', window.location.href);
		}
		jQuery.ajax({
			type: "POST",
			timeout: 3000,
			url: "/auth/ajax/setdata/email/" + emailAddress + "?ajax=1",
			dataType: "json",
			data: {
				tabela_id: tabela_id,
				tabela: tabela,
				url: url,
				snext: '',
				referrer: document.referrer
			},
			success: function (data){
				if (data.status == 'error') {
					if (typeof ga !== 'undefined') {
						ga('send', 'event', 'Register', 'step 1: login - bad email', window.location.href);
					}
					alert('Proszę podać poprawny adres e-mail.');
					return false;
				}
				if (data.status == 'blocked') {
					if (typeof ga !== 'undefined') {
						ga('send', 'event', 'Register', 'step 1: login - email blocked', window.location.href);
					}
					alert("Nie możesz wykorzystać konta tymczasowego.");
					return false;
				}
				if (data.status == 'login') {
					if (typeof ga !== 'undefined') {
						ga('send', 'event', 'Register', 'step 1: login - send mail', window.location.href);
					}
					alert("Na podany adres email został wysłany link do zalogowania w serwisie");
					return false;
				}
				if (data.status == 'register') {
					if (typeof ga !== 'undefined') {
						ga('send', 'event', 'Register', 'step 1: login - register', window.location.href);
					}
					var url = '/rejestracja?';
					var query = '';
					if (url != '')
						query += 'url=' + url;
					if (tabela != '')
						query += 'tabela=' + tabela;
					if (tabela_id != '')
						query += 'tabela_id=' + tabela_id;
					if (query != '')
						query += '&';
					query += 'email=' + emailAddress;
					window.location = '/rejestracja?' + query;
					return false;
				}
				alert("Na podany adres email został wysłany link do zalogowania w serwisie");
				return false;
			},
			error: function (){
				if (typeof ga !== 'undefined') {
					ga('send', 'event', 'Register', 'step 1: login - error', window.location.href);
				}
				alert('Proszę podać poprawny adres e-mail');
				return false;
			}
		});
	});
});
    //-->
</script>
<script type="text/javascript">
    //<!--

function createCookie(name,value,days) {
	if (days) {
		var date = new Date();
		date.setTime(date.getTime()+(days*24*60*60*1000));
		var expires = "; expires="+date.toGMTString();
	}
	else var expires = "";
	document.cookie = name+"="+value+expires+"; path=/";
}

function readCookie(name) {
	var nameEQ = name + "=";
	var ca = document.cookie.split(';');
	for(var i=0;i < ca.length;i++) {
		var c = ca[i];
		while (c.charAt(0)==' ')
			c = c.substring(1,c.length);
		if (c.indexOf(nameEQ) == 0)
			return c.substring(nameEQ.length,c.length);
	}
	return null;
}
if (!readCookie('cAkcept')) {
	document.getElementById('cookie-info').style.display = 'block';
}
jQuery(document).ready(function(){
	jQuery("a.cAkcept").click(function () {
		jQuery('#cookie-info').hide('fast', function() {
			createCookie('cAkcept',1,365);
			// Animation complete.
		});
	});
	if (readCookie('cAkcept')) {
		jQuery('#cookie-info').remove();
	}
});
    //-->
</script>
<script src="/scripts/global.js?v=2.3.88"></script>


				<script type="text/javascript">
					var dzial_id = 1;
					var tabela_id = 407202;
					jQuery.get("/default/index/logn/dzial_id/"+""+dzial_id+""+"/tabela_id/"+""+tabela_id+""+"/?ajax=1");
				</script>
			
			<script type="text/javascript">
				jQuery.getJSON("https://api.idg.pl/hideuser/ajax/index/?callback=?", function(data) {
					var date = new Date();
					date.setTime(date.getTime()+(24*60*60*365*2*1000));
					document.cookie = "idg_hideuser="+data+"; expires="+date.toGMTString()+"; path=/";
				});
			</script>
		
		<style>
		iframe[name='__bkframe'], body > iframe{
 width: 0;
 height: 0;
 margin: 0;
 padding: 0;
 display: inline;
 overflow: hidden;
 position: absolute;
}
</style>
			<iframe name="__bkframe" height="0" width="0" frameborder="0" src="javascript:void(0)"></iframe>
			<script type="text/javascript" src="https://tags.bkrtx.com/js/bk-coretag.js"></script>
			<script type="text/javascript">
				jQuery.getJSON("https://api.idg.pl/hideuser/ajax/bluekai/?callback=?", function(data) {
					if(typeof data.user != "undefined") {
						//console.log(data);
						if(typeof(s) !== "undefined") {
	 						bk_addPageCtx("channel", (typeof(s.channel)!=="undefined")?s.channel:"");
	 						bk_addPageCtx("p5", (typeof(s.prop5)!=="undefined")?s.prop5:"");
	 						bk_addPageCtx("p6", (typeof(s.prop6)!=="undefined")?s.prop6:"");
	 						bk_addPageCtx("p14", (typeof(s.prop14)!=="undefined")?s.prop14:"");
	 						bk_addPageCtx("p41", (typeof(s.prop41)!=="undefined")?s.prop41:"");
	 						bk_addPageCtx("p42", (typeof(s.prop42)!=="undefined")?s.prop42:"");
						}
						//General
						bk_addPageCtx("idg_eid", data.user.email);
						bk_addPageCtx("jt", data.user.position_txt);
						//bk_addPageCtx("utag", data.user.tags);
						if(typeof(data.company) !== "undefined") {
							bk_addPageCtx("cmpy", data.company.name);
							bk_addPageCtx("in", data.company.industry);
							bk_addPageCtx("cs", data.company.number_of_employees);
							bk_addPageCtx("st", data.company.province);
							bk_addPageCtx("cntry", data.company.country);
							bk_addPageCtx("pc", data.company.post_code);
							//bk_addPageCtx("cmtag", data.company.tags);
						}

					
						// News
						bk_addPageCtx("cmscatnms", jQuery("html").find("meta[name=keywords]").attr("content"));
						
						// News
						bk_addPageCtx("cmscatnms", jQuery("html").find("meta[name=keywords]").attr("content"));
			
					}
					bk_doJSTag(21613,10);
				});
			</script>
		<noscript><img height="1" width="1" alt="" style="display:none" src="https://www.facebook.com/tr?id=829884530403687&amp;ev=PixelInitialized" /></noscript>
</body>
</html>